StashBlob - Application fails to connect to server – Incident details

All systems operational

Application fails to connect to server

Resolved
Partial outage
Started over 1 year agoLasted 3 days

Affected

Client

Partial outage from 2:29 AM to 4:50 PM

Main application

Partial outage from 2:29 AM to 4:50 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.